Opened 8 years ago

Closed 8 years ago

Last modified 8 years ago

#1210 closed defect (duplicate)

g.remove fails to remove vector files under GRASS/OSgeo4w

Reported by: lutra Owned by: grass-dev@…
Priority: critical Milestone: 6.4.1
Component: Default Version: 6.4.0
Keywords: wingrass, g.mremove Cc:
CPU: x86-32 Platform: MSWindows 7

Description

For description see:

http://lists.osgeo.org/pipermail/grass-user/2010-November/058600.html

it doesn't work on XP either.

On linux works ok.

Change History (4)

comment:1 Changed 8 years ago by martinl

Keywords: wingrass g.mremove added

comment:2 Changed 8 years ago by hellik

see also Ticket #1158

g.mremove fails when used with wildcard in WinGRASS-6.4.0-1 (http://trac.osgeo.org/grass/ticket/1158)

Helmut

comment:3 Changed 8 years ago by glynn

Resolution: duplicate
Status: newclosed

Duplicate of #1158 (which should probably have its title changed to reflect that the issue is far more widespread than the current title suggests).

comment:4 Changed 8 years ago by lutra

see also #1476

Note: See TracTickets for help on using tickets.