Opened 6 years ago

Closed 2 months ago

#1096 closed defect (invalid)

wxModeler: r.mapcalc action should allow to insert maps

Reported by: timmie Owned by: grass-dev@…
Priority: normal Milestone: 7.2.0
Component: wxGUI Version: svn-trunk
Keywords: modeler Cc:
CPU: Unspecified Platform: Linux

Description

Hello, like the standalone wxGUI r.mapcalc, it would be nice to have a possibility to enter the map's name as variables in the r.mapcalc dialogue in the modeler:

INPUT -> r.mapcalc ("elevation.dem +50") -> OUTPUT

Change History (5)

comment:1 Changed 6 years ago by martinl

  • Keywords modeler added
  • Version changed from unspecified to svn-trunk

comment:2 Changed 7 months ago by martinl

  • Milestone changed from 7.0.0 to 7.0.5

comment:3 Changed 4 months ago by martinl

  • Milestone changed from 7.0.5 to 7.2.0

comment:4 Changed 3 months ago by mlennert

I would consider this an enhancement wish, not a bug, but I also have to admit that I don't really understand what is asked for here...

comment:5 Changed 2 months ago by mlennert

  • Resolution set to invalid
  • Status changed from new to closed

As this "bug" is 6 years old, the description is not very clear and there have been no reactions in the last 6 years, I'm closing this bug as invalid.

Note: See TracTickets for help on using tickets.