#6490 closed defect (fixed)

TIFF: cannot read files without StripByteCount tag

Reported by: Even Rouault Owned by: Even Rouault
Priority: normal Milestone: 1.11.5
Component: GDAL_Raster Version: unspecified
Severity: normal Keywords: libtiff
Cc:

Description

Reported as https://github.com/OSGeo/gdal/pull/122 . Since r28198 we cannot read (single strip) TIFF files without StripByteCount? tag, when compiling with internal libtiff and DEFER_STRILE_LOAD

Change History (1)

comment:1 Changed 13 months ago by Even Rouault

Milestone: 1.11.5
Resolution: fixed
Status: newclosed

trunk r34126, branches/2.1 r34127 (post 2.1.0RC4), branches/2.0 r34128, branches/1.11 r34129 "Internal libtiff: fix 1.11 regression that prevents from reading one-strip files that have no StripByteCounts? tag (#6490)"

Note: See TracTickets for help on using tickets.