Opened 2 years ago

Closed 21 months ago

#6261 closed task (fixed)

Removing GME OGR driver

Reported by: Kurt Schwehr Owned by: Kurt Schwehr
Priority: normal Milestone: 2.1.0
Component: default Version: unspecified
Severity: normal Keywords:
Cc:

Description

Google Maps Engine (GME) is deprecated. This ticket will track the removal of the driver.

From https://developers.google.com/maps-engine/:

Note: The Google Maps Engine API is deprecated. Support for the
Google Maps Engine (GME) product ends on January 29th, 2016. You can
use your existing GME project as well as the GME API until that date. 
After January 29th, 2016, GME will be deactivated and the API will
therefore no longer be available.

The plan:

  • Remove the GME driver from GDAL svn-trunk head on 2015-Dec-11. (tomorrow w.r.t. to the ticket creation)
  • Remove the GME driver from the 1.11 and 2.0 branches 2016-Feb-02.

GME users will still be able to use the 1.11 and 2.0 branches and the existing release tars through the GME end-of-life.

I (Kurt) am coordinating with Wolf Bergenheim.

Change History (2)

comment:1 Changed 2 years ago by Kurt Schwehr

r32178 removes GME from trunk

comment:2 Changed 21 months ago by Even Rouault

Resolution: fixed
Status: newclosed

Was removed in 2.0 and 1.11 branch post 2.0.2 and 1.11.3 as well

Note: See TracTickets for help on using tickets.