Opened 6 years ago

Closed 4 months ago

#5080 closed enhancement (wontfix)

PostGIS Raster driver: Use more PostgreSQL options and take version into account

Reported by: jorgearevalo Owned by: jorgearevalo
Priority: normal Milestone: closed_because_of_github_migration
Component: GDAL_Raster Version: 1.10.0
Severity: normal Keywords:
Cc:

Description

The pg driver for PostGIS takes into account a wider range of PogstrSQL configuration options and versions. Apply all of them that make sense to apply to this driver.

Change History (4)

comment:1 Changed 6 years ago by jorgearevalo

Owner: changed from warmerdam to jorgearevalo
Status: newassigned

comment:2 Changed 6 years ago by jorgearevalo

Same with PostGIS. Check version before raising queries.

comment:3 Changed 4 years ago by Even Rouault

Milestone: 2.0

Removing obsolete milestone

comment:4 Changed 4 months ago by Even Rouault

Milestone: closed_because_of_github_migration
Resolution: wontfix
Status: assignedclosed

This ticket has been automatically closed because Trac is no longer used for GDAL bug tracking, since the project has migrated to GitHub?. If you believe this ticket is still valid, you may file it to https://github.com/OSGeo/gdal/issues if it is not already reported there.

Note: See TracTickets for help on using tickets.