Opened 7 years ago

Closed 6 years ago

#4505 closed defect (duplicate)

Fails to load NITF file with large single block previously ticket #3263

Reported by: rubinj Owned by: warmerdam
Priority: normal Milestone:
Component: default Version: 1.8.1
Severity: normal Keywords:
Cc:

Description

This got broken again. I have large image > 8192 but only one block I get message of "Bad values in NITF image...."

Change History (3)

comment:1 Changed 7 years ago by Even Rouault

Could you attach a link where the image can be downloaded ?

comment:2 Changed 7 years ago by Even Rouault

Bump. Could you please provide more info, starting with the most preferable option for the ease of debugging

  • a link to the image would be the ideal (can be sent privately if needed),
  • or the header of the image,
  • or if you can compile from source, go to frmts/nitf, and 'make nitfdump', and then './nitfdump your.ntf'

comment:3 Changed 6 years ago by Even Rouault

Resolution: duplicate
Status: newclosed

Closing as a duplicate of #3263

Note: See TracTickets for help on using tickets.