Opened 7 years ago

Closed 3 weeks ago

#3988 closed defect (worksforme)

gdal_fillnodata -si option no result

Reported by: yvecai Owned by: warmerdam
Priority: normal Milestone:
Component: Utilities Version: 1.8.0
Severity: normal Keywords: fillnodata
Cc:

Description

The smoothing option of gdal_fillnodata.py (-si) lead to no fill at all. Without this option, the script works and fill voids on SRTM data, for instance.

Yves

GDAL 1.7.2 and GDAL 1.8, Ubuntu 10.04.

Change History (2)

comment:1 Changed 6 years ago by Alister

I see the same issue on Windows (osgeo4w).

comment:2 Changed 3 weeks ago by Jukka Rahkonen

Resolution: worksforme
Status: newclosed

Can't reproduce with GDAL 2.3dev. I guessed that the issue might come from using -si without giving a number of iterations but that gives an error:

ValueError?: invalid literal for int() with base 10: '8m.tif'

There should be a test image and procedure for reproducing the error. Now closing as "works for me".

Note: See TracTickets for help on using tickets.