Opened 11 years ago

Closed 11 years ago

#2176 closed defect (fixed)

ISIS 3 label

Reported by: thare Owned by: warmerdam
Priority: normal Milestone: 1.5.1
Component: GDAL_Raster Version: 1.5.0
Severity: normal Keywords: ISIS3 label
Cc:

Description

I wish I had seen this odd ISIS3 label before. I hope that having GDAL support this particular label we can minimize this type of issue in the future. I can't even really point out where to start looking. I imagine there might be several label issues.

If you need the entire image, not just the label, please let me know. Although it is probably > GB.

thanks, Trent

Attachments (1)

Odd_ISIS3_label.cub (12.1 KB) - added by thare 11 years ago.
ISIS3 label that is causing issues. Nearly all values can be ignored.

Download all attachments as: .zip

Change History (3)

Changed 11 years ago by thare

Attachment: Odd_ISIS3_label.cub added

ISIS3 label that is causing issues. Nearly all values can be ignored.

comment:1 Changed 11 years ago by thare

Owner: changed from Frank Warmerdam to warmerdam

comment:2 Changed 11 years ago by warmerdam

Resolution: fixed
Status: newclosed
Version: svn-trunk1.5.0

I determined the problem was caused by a comment line starting with "#". I have added this case to the nasa keyword parser in trunk (r13597) and 1.5 (r13598). I also added a test for it in the autotest as r13596.

Note: See TracTickets for help on using tickets.