Opened 11 years ago

Closed 11 years ago

#2160 closed defect (fixed)

PROJ.4 translation of OSGB36 datum broken

Reported by: warmerdam Owned by: warmerdam
Priority: high Milestone: 1.5.1
Component: OGR_SF Version: 1.5.0
Severity: normal Keywords:
Cc:

Description

$ gdalwarp -t_srs EPSG:27700 -te -100000 -100000 600000 600000 -ts 400 400 map.tif trans.tif
ERROR 6: Failed to initialize PROJ.4 with `+proj=tmerc +lat_0=49 +lon_0=-2 +k=0.9996012717 +x_0=400000 +y_0=-100000 +ellps=airy +datum=OSB36 +units=m +no_defs '.

The problem is that exportToProj() has rules to translate OSGB36 but there is a typo making it OSB36.

Change History (1)

comment:1 Changed 11 years ago by warmerdam

Resolution: fixed
Status: newclosed

Fixed in trunk (r13544) and 1.5 branch (r13545).

Note: See TracTickets for help on using tickets.