Opened 8 years ago

Closed 8 years ago

#505 closed defect (duplicate)

Deactivated widgets do not properly update their visual state

Reported by: jng Owned by: madair
Priority: P1 Milestone: Future
Component: Widgets Version: 2.0
Severity: Critical Keywords:
Cc: Browser: All
External ID: Operating System: All
state: New

Description

Load a Fusion Flexible Layout.

Click the Zoom Rectangle widget.

Now click the Pan widget.

Expected: Pan selected, Zoom Rectangle de-selected Got: Both selected.

I suspect the new jxlib caused this defect.

This is a high priority item because a visual bug like this will cause mass confusion for users.

Attachments (1)

Capture.PNG (23.3 KB) - added by jng 8 years ago.
Screenshot

Download all attachments as: .zip

Change History (2)

Changed 8 years ago by jng

Attachment: Capture.PNG added

Screenshot

comment:1 Changed 8 years ago by jng

Resolution: duplicate
Status: newclosed

Duplicate of #512

Note: See TracTickets for help on using tickets.